iOS 6 - Is Your Apple Product Compatible?

Posted on June 18, 2012 by Jennifer Bryant There have been 0 comments

This fall, Apple will release the latest iOS for their products. According to their site, iOS 6 won't be compatible with all Apple products, though.

If you have an iPad, an iPod touch older than the 4th generation, or an iPhone older than a 3GS, you are going to miss out on all the new features of the iOS 6.

So what will you be missing out on? Here is a list of tweeted best features by Oliver Drobnik.

But just because Apple says the iPhone 3GS and iPad 2 are compatible with iOS 6, doesn't mean that all new features will actually be available on the older generations of Apple products. Certain features, like turn-by-turn directions and the updated Siri, definitely won't work on the older phones.

So if you still have an older Apple product, you might want to start planning on upgrading this fall. And don't forget to check out our amazing selection of leather iPhone and iPad cases when you do! Because you know we will be offering cases for the new iPhone, whenever it is released.


This post was posted in Technology and was tagged with iPad, Apple, iPhone, ipad 2, iphone 4s, leather case, iPhone 4, iPhone 3GS, the new iPad, smart phone case

Comments
All other company, brand, product, and service names are used herein for identification purposes only and may be the trademarks, service marks, or trade names of their respective owners.
There is no affiliation or sponsorship between these other companies and StoryLeather.com unless expressly stated.